This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 11-05-2010, 12:22 PM
tp tbird's Avatar
tp tbird tp tbird is offline
Experienced
 
Join Date: Dec 17 2007
Posts: 188
tp tbird is on a distinguished road
Default Rear main seal leak

I have posted the trouble I had with my 430 tbird with a rear seal leak before after I had it rebuilt and it is still leaking 400 mile on it.What I was wondering if anyone could tell me if it is possible to see or away to check where it is leaking from with out taking the oil pan off or the engine out?The guy that rebuilt it put a wick seal in it after the neoprene one didn't work ,that only slow it down I have had to take the engine 3 times now.I have been looking around at posts and books and thought it might be the side seals on the rear main,maybe he didn't install them right,but don't know.If I could get it checked somehow to see where the oil is dripping from without major surgery on it.The re-builder suggested a dye in the oil,but I don't know if there is enough room to see it back there if the car is up in the air to see if it is from the side seal or the rear main seal.This guy only has a machine shop so he can't do anything with the engine in the car.Any suggestions?
Reply With Quote
  #2  
Old 11-06-2010, 06:59 PM
Rigormortor's Avatar
Rigormortor Rigormortor is offline
Experienced
 
Join Date: Mar 5 2010
Posts: 114
Rigormortor is on a distinguished road
Default

If it was me..... I would pull the engine and replace the seal correctly.... alot easier than trying to do it with the crank still in the engine. It should be easy to pull that engine out of the car. I replaced one in my Dodge 383 and it has been great since the rebuild.
__________________
On Cardomain - http://www.cardomain.com/ride/3841411
Reply With Quote
  #3  
Old 11-06-2010, 08:02 PM
partsetal's Avatar
partsetal partsetal is offline
Super-Experienced
 
Join Date: Jun 4 2005
Posts: 527
partsetal is on a distinguished road
Default

Even with the pan off it would be extremely difficult to determine if the side seals or the crank seal were leaking. Their proximity would only show the presence of oil. Possibly, with the pan off and the oil galleys pressurized, you might be able to see an active leak, but with all the other oil, it would be difficult to pinpoint it.
You didn't mention how you knew it was a rear main seal leak. Did you see engine oil dripping from the bell housing? Was the back of the oil pan wet? If it was engine oil from the bell housing, it could also come from the pressurized area around the rear of the camshaft. If the pan was wet, I've seen valve cover gasket leaks that would do that.
Carl
Reply With Quote
  #4  
Old 11-06-2010, 11:30 PM
gaffney1951 gaffney1951 is offline
Super-Experienced
 
Join Date: May 29 2007
Posts: 553
gaffney1951 is on a distinguished road
Default Main seal ...

Before pulling the engine I would pressure wash the engine paying particular attention to the rear of the intake manifold and rear of the heads, also the pan rails and timing cover. Then find someone with a lift and add some dye to the oil and let the engine come up to operating temp. Now using a black light (inexpensive incandescent ones available at Wal-Mart) carefully examine the entire engine top, sides and bottom. almost any engine leak can appear to be a rear main. Rear of the intake is a common culprit, Ive also seen distributor and timing cover leaks that would seep down the pan rails and appear to be coming from the rear main. That being said it could still be the rear main, but it would be a shame to pull the engine, redo the rear main, reinstall it and and still have the leak. Mike
Reply With Quote
  #5  
Old 11-07-2010, 12:20 AM
60 T-Bird 60 T-Bird is offline
Experienced
 
Join Date: Jun 2 2010
Posts: 345
60 T-Bird is on a distinguished road
Default

I agree with Mike, Tom. It just doesn't make any sense that you have dealt with it that many times and still have the same deal going on...Martin
__________________
"Life is not a journey to the grave with the intention of arriving safely in a pretty and well-preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: Wow - what a ride!"
Reply With Quote
  #6  
Old 11-07-2010, 01:13 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,079
simplyconnected is on a distinguished road
Default

Three seals failed? Upon inspection, were the seals chewed up? I've seen rope seals with sections missing!

If your crankshaft is nicked and left that way, it will destroy your seals. The only way to fix it is to take the cap apart and carefully stone the crank, smooth.

Otherwise, if your leaky seals looked ok, I agree with Mike... put dye in the oil and watch with a black light (just like at the engine plant). The slightest leak will show up, white. You won't see it too much between the flywheel and engine because they are so close, but a leak leaves a witness trail.

Carl raises good points, too. How much oil is leaking? It could be from the cam plug, etc. We need more info.

It's always easier to fix a rear seal with the flywheel off and the crank dropped slightly. It helps to run the engine out of the car on a cradle, and let it get hot enough to open the thermostat. Cycle it a few times. Usually, problems show up right away.
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #7  
Old 11-07-2010, 10:27 AM
tp tbird's Avatar
tp tbird tp tbird is offline
Experienced
 
Join Date: Dec 17 2007
Posts: 188
tp tbird is on a distinguished road
Default Rear engine leak

This guy that re-build the engine has been doing engine for a long time ,but only has a machine shop and no place to work on cars.I had the guy put in a neoprene seal in that I had to get from a tbird parts book for a 430 engine when he rebuilt it. The 2ND time I took the engine out was due to a oil plug in the rear of the engine he said and the engine would have to come out to fixed the plug ,so I took it out took the engine back to him to fix then I had to put it in and together ,when I started it it was still leaking under there.So he took it to a shop next door and took the trans out and dropped the pan and tried a small brass shims under the seal and they still looked good ,that did not work but it did slow down some .So I got the car back home he said to take the engine out again he would put a wick seal in.I got it back to put it back in and together and started it and it still was leaking but not as bad a drip about 1 every 15 to 20 seconds this time.He said he put a drill on the oil pump true the distributor and he didn't see any leaking.Now with some miles on it and it is still that way.It is coming right from the rear of the engine and bell-housing.

Last edited by tp tbird : 11-07-2010 at 10:57 AM.
Reply With Quote
  #8  
Old 11-07-2010, 11:11 AM
partsetal's Avatar
partsetal partsetal is offline
Super-Experienced
 
Join Date: Jun 4 2005
Posts: 527
partsetal is on a distinguished road
Default

FWIW, There is a photo of the galley plugs used around the cam plug on the 430 at: http://ford-mel-engine.com/download/file.php?id=714&t=1
I offer this because I had been prepping a rebuilt 430 (but never run) to run. When I charged the oil passages with oil (engine on an engine stand) I noticed oil leaking from the rear of the motor. Upon investigation, I determined that whoever rebuilt this motor (25 years ago) removed the small galley plugs but never replaced them. I installed them and tested again, then found that one of the plugs popped out. I used a different plug and it withstood the pressure.
Could this be what you're experiencing?
Also, I don't understand where your rebuilder added brass shims.

Carl
Reply With Quote
  #9  
Old 11-07-2010, 11:40 AM
tp tbird's Avatar
tp tbird tp tbird is offline
Experienced
 
Join Date: Dec 17 2007
Posts: 188
tp tbird is on a distinguished road
Default

Quote:
Originally Posted by partsetal View Post
FWIW, There is a photo of the galley plugs used around the cam plug on the 430 at: http://ford-mel-engine.com/download/file.php?id=714&t=1
I offer this because I had been prepping a rebuilt 430 (but never run) to run. When I charged the oil passages with oil (engine on an engine stand) I noticed oil leaking from the rear of the motor. Upon investigation, I determined that whoever rebuilt this motor (25 years ago) removed the small galley plugs but never replaced them. I installed them and tested again, then found that one of the plugs popped out. I used a different plug and it withstood the pressure.
Could this be what you're experiencing?
Also, I don't understand where your rebuilder added brass shims.

Carl
When I saw the leak after he rebuilt it he said it had to be one of the oil plugs on the back of the engine,so he replaced it and run oil pressure to the engine and said it was fine. The shims he put after I put it back in and ran it and still leak were under the neoprene seal to tighten the seal to crank journal,but that did not work.Tom
Reply With Quote
  #10  
Old 11-07-2010, 11:45 AM
tp tbird's Avatar
tp tbird tp tbird is offline
Experienced
 
Join Date: Dec 17 2007
Posts: 188
tp tbird is on a distinguished road
Default link

Quote:
Originally Posted by partsetal View Post
FWIW, There is a photo of the galley plugs used around the cam plug on the 430 at: http://ford-mel-engine.com/download/file.php?id=714&t=1
I offer this because I had been prepping a rebuilt 430 (but never run) to run. When I charged the oil passages with oil (engine on an engine stand) I noticed oil leaking from the rear of the motor. Upon investigation, I determined that whoever rebuilt this motor (25 years ago) removed the small galley plugs but never replaced them. I installed them and tested again, then found that one of the plugs popped out. I used a different plug and it withstood the pressure.
Could this be what you're experiencing?
Also, I don't understand where your rebuilder added brass shims.

Carl
I tried to go to that link but it won't let me see it ,I am a member there.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:45 PM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.