This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 05-30-2013, 01:20 PM
cdhowell cdhowell is offline
Apprentice
 
Join Date: Jun 15 2011
Posts: 79
cdhowell is on a distinguished road
Default Access problems

The last 4 or 5 days I have had problems accessing the forum from the home page. The button (for lack of the proper term) at the top of the page, is missing. When open up this site I usually just see....merchandise or members but never all at the same time. If i hit the refresh in the overhead bar, i may or may not get the forum button. I am on several sites daily and this is the only one I have a problem with. Any idea's
Reply With Quote
  #2  
Old 05-30-2013, 02:45 PM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,065
simplyconnected is on a distinguished road
Default

Your computer uses 'resources'. Sometimes they get filled up, especially if you open more sites more frequently than your computer automatically deletes.

You can do this manually. If you are using Internet Explorer (that comes with Windows) look at the top bar. You will see a gear-looking thing called TOOLS if you wave your mouse over it (next to the star). Click on it.
Go down and click on Internet options. A new screen appears.
In the Browsing History, click on DELETE, and another window appears.

Usually, the first three options are all you need to delete (Temp files, history and cookies). When done, close your explorer and bring it up again. I don't think you need to reboot.

With more resources freed up, your computer should run much better and faster. Everyone needs to do this every once in a great while. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #3  
Old 05-31-2013, 08:27 PM
cdhowell cdhowell is offline
Apprentice
 
Join Date: Jun 15 2011
Posts: 79
cdhowell is on a distinguished road
Default

Using Google chrome. Did there equivalate and no change still a 10 minute ordeal to get in the forum. And this is the only one I have a problem with
Reply With Quote
  #4  
Old 05-31-2013, 09:06 PM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,065
simplyconnected is on a distinguished road
Default

I don't use Chrome. Ray? Are you having problems with Chrome?
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #5  
Old 06-03-2013, 12:55 AM
YellowRose's Avatar
YellowRose YellowRose is offline
Super-Experienced and a HELLOFA nice guy
 
Join Date: Jan 21 2008
Posts: 11,818
YellowRose is on a distinguished road
Default Access problems

Sorry, I did not see this until now. When I go to the Squarebirds Home page, Chrome does not show hardly any of the menu buttons at the top. However, I can copy/paste in the url for the Forum and it comes right up. Like Dave, I do not use Chrome to access the Forum. I use Firefox specifically for the Forum all the time with no problems. Charlie you might try using IE or Firefox and see if you have the same problem. No one else has complained about Chrome so far.
__________________

Ray Clark - Squarebirds Administrator
'59 Tbird "The Yellow Rose Of Texas" aka "Tweety Bird"
"It's Hip To Be Square"
Thunderbird Registry #33025 VTCI #11178

rayclark07"at"att.net (Home) 210-674-5781 (Cell) 210-875-1411
http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:15 PM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.